[geen bug] Lege pagina bij Auto prune posts

Hoi Ramon,

Zojuist probeerde ik je plugin Auto Prune Posts te installeren voor een website, een zeer handige tool. Maar helaas krijg ik het niet werkend: als ik een regel instel voor het verwijderen van posts in een willekeurige categorie dan laadt de website niet meer: alleen nog witte pagina’s. Ook in de admin zijn sommige pagina’s dan niet meer toegankelijk. Als ik de regel verwijder dan werkt alles weer, maar zijn er geen posts verwijderd.

Versie van WP die ik gebruik: 3.2.1. Waarschijnlijk een bugje?

Hartelijke groet,
Rick

8 thoughts on “[geen bug] Lege pagina bij Auto prune posts

  1. support admin Post author

    Als je overal lege paginas ziet .. dan zit er denk ik ergens een PHP fout. Kun je de plugin even aanzetten en bij een witte pagina direct naar je PHP error log file kijken en me die sturen? ( of even knippen en plakken )

    Reply
  2. Rick

    Is dat hetzelfde als de Apache error-log? Die laat geen fouten zien. De normale log laat zien dat een pagina is opgevraagd en geeft gewoon een code 200.

    Reply
    1. support admin Post author

      Dat is inderdaad dat log. Is er een mogelijkheid dat je me een wp administrator en FTP login kunt mailen?

      Reply
  3. Rick

    Dat wordt lastig aangezien ik niet de eigenaar van de website ben en de eigenaar het er niet mee eens is.

    Zijn er niet meer mensen met dit probleem? Er draaien naast AutoBlogged nauwelijks plugins op de website dus het is eigenlijk een kale installatie met de nieuwste versie van WordPress.

    Reply
    1. support admin Post author

      Hmm..

      nee deze melding is voor het eerst. Ik heb m net getest op 3.2.1 met een reeks andere plugins. Hij werkt en geeft geen foutmeldingen of witte pagina’s.

      Reply
      1. Rick

        Dat is vreemd…

        Is het niet mogelijk om een foutmelding te forceren o.i.d.? Het moet toch mogelijk zijn te achterhalen waar het fout gaat?

        Reply
        1. Rick

          Ik ben een stap verder gekomen. Er was een plugin actief die (blijkbaar) foutmelding niet weergeeft, wat zorgt voor een lege pagina.

          De foutmelding die verschijnt als die plugin uit staat is:

          Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 24 bytes) in /home/webgids/domains/domein.nl/public_html/wp-includes/wp-db.php on line 1383

          Lijkt dus toch een serverkwestie te zijn en niet (direct) gelinkt aan de plugin. Mocht je desondanks tips hebben om dit te verhelpen dan hoor ik het graag!

          In elk geval hartelijk dank voor je ondersteuning!

          Reply
  4. support admin Post author

    Graag gedaan, dan is het een kwestie van zorgen dat je plugins die je niet gebruikt weggooit, en kijkt welke plugins je echt nodig hebt .. wellicht zit er een RAM slurpende tussen. Want dit is meer dan 128MB en is erg veel.

    Reply

Leave a Reply to support admin Cancel reply

Your email address will not be published.